About the game
News
Sign in
Register
Top Players
Forum
12:33
5383
 online
Authorization required
You are not logged in
   Forums-->Technical support-->

unable to access withouth proxy



Authorunable to access withouth proxy
When I have autodetected proxy setting, I can use google product and search
and also many other webs
However, I can't browse lordswm
When I add proxy, I can use lwm freely.

so why I cant browse lwm when I can browse many other.
Hey Gaara, what have you tried so far?

Have you, cleared your cache? Tried different browsers? Tried accessing Heroeswm.ru? Perhaps your administrator has restricted access to Lords?

What is the issue when you try to load Lordswm? Does it come up with an error? Does it just not load at all?

If you can try some of these things or provide us with more details we may be able to provide you with more help.
Topic moved from "Queries and help" to "Technical support".
1) I shut down and restart, I think it clear cache and thus I don't do clear cache
2) Yes, I tried different browser and same result
3) Nope, I believe they don't even know lwn to restrict and there is no restricted for now.
4) When I load, just appear network error that apper just like browsing without internet connection
4.1) In case you may forgot, I have network access in other web and google so it's not no network.

It doesn't happen everytime, it sometime happen about 1-2 hrs and then good back,and then in a week or so , it happen again.
---------
BTW, I reinstall my widow a few week ago when it happen about third time or so but still it keep happen. 1-2 hrs sometime actually is not a problem since I can add some free proxy and can still use even in that 1-2 hrs.

But It just annoy and I wish I could find the source of that happening.
PING lordswm.com (178.248.235.15) 56(84) bytes of data.
64 bytes from 178.248.235.15: icmp_seq=1 ttl=56 time=121 ms


#1. Windows:
- put one entry to hosts file:
178.248.235.15 lordswm.com www.lordswm.com

#2 Linux
- add same thing to /etc/hosts


If, during problem You can't ping server address ("ping 178.248.235.15") this mean that You have other problems, with connection.
PS. This is a problem with dns resolving.
Back to topics list
2008-2023, online games LordsWM