About the game
News
Sign in
Register
Top Players
Forum
21:41
4573
 online
Authorization required
You are not logged in
   Forums-->General game forum-->

Did some topics just vanish?



AuthorDid some topics just vanish?
All the closed threads about the outage are closed with a link that doesn't work.

Forum having trouble too, or a whitewash?
both

topics never disappear by themselves....there are people that can delete them.
Only mods and admins i think...btw the discussion bout the missing threads were about the server crash but now its all back to normal :)
no it's not... i did two hunts which didnt complete at last blow, and they are not in my combat log :( waste of arts
no it's not... i did two hunts which didnt complete at last blow, and they are not in my combat log :( waste of arts

you till got fsp and exp from it aswell as gold
I guess the forums were getting too crowded with all the posts about Server Crashes, Battle Freezes & Combat Log disappearances. Anyhow, it look like it might be fixed, at least I got my Combat Log back. I'll see what happens in my next battle. :-)
you still got fsp and exp from it aswell as gold

Nope - no fsp, no exp, no gold

Just loss of durability on all arts used.
I didn't count the other, but I definetly got xp.
as far as my secondary is concerned, the battle is still in the "last combat" section, and still idle.
Nice clans to be in:
https://www.lordswm.com/clan_info.php?id=0
https://www.lordswm.com/clan_info.php?id=7010
I had two matches during the breakdown and didn't lose any durability...
I got my XP even for the battles which seemed to not be finished. My army was unable to attack the last strike which would have ended the battle in my favor anyway. When I checked, I did get my XP's for the battle and credit for the Thief Guild ambush and the Mercenary Guild quest. I can't swear that I got the gold but I think that since I got the other bonuses, I probably also got the gold for these battles.
indeed i had both gold xp and fsp on my secodary, yet the battle is still in the "last combat" button, and doesn't go on. Guess it will be gone once i start a new one, since i have a new hunt available.
I got the HG point. Did not notice any other thing. However, I have another issue now. I cannot see my old battles. When I go to combat log and try to watch any battle older than 1 hour (including those before the bug), I cannot.

There is some error message which comes
7 +1
My last combat link goes to the battle- unfinished, and I still cannot finish it. Also, it does not appear in my combat log.
Guys... stay on topic.

Threads can be removed to prevent cluttering. It's usually done on extreme cases when there are too many.

QATC
closed by Lady Takesister (2009-12-17 03:40:56)
Back to topics list
2008-2022, online games LordsWM